Lexia Community Errors

Incident Report for Lexia

Resolved

The issue has been resolved!
Users should no longer encounter errors while working in Lexia Community.
Posted Aug 06, 2025 - 13:39 EDT

Investigating

We are currently working on resolving errors appearing in the community. We apologize for any inconvenience, and thank you for your patience!
Posted Aug 06, 2025 - 11:26 EDT