Core5 Issue

Incident Report for Lexia

Resolved

This incident has been resolved.
Posted May 04, 2026 - 16:07 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2026 - 20:52 EDT

Investigating

We have discovered an issue with our program, Core5. We are working to identify the issue and resolve as soon as possible.

We apologize for any inconvenience this might cause.
Posted Apr 28, 2026 - 15:22 EDT
This incident affected: Core5.