Student Login Issue using Clever iOS App
Incident Report for Lexia
Resolved
This incident has been resolved!
Posted Aug 08, 2024 - 16:21 EDT
Monitoring
A fix has been implemented, and we are monitoring results.
Posted Aug 07, 2024 - 09:57 EDT
Update
The student login issue for our Core5 users using the Clever iOS app has now been resolved. Core5 users are now able to login to Core5 via the Clever dashboard or Clever badge. We are still working on a fix for PowerUp and Lexia English.
Posted Jul 31, 2024 - 09:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 13:53 EDT
Identified
We are actively working on a fix for an issue where students are unable to log in successfully when using the Clever iOS App to access Core5, PowerUp, and Lexia English via the Clever dashboard.

As a workaround, students can go to the Core5, PowerUp, or Lexia English App and, from the program login page, click the "Login with Clever" button to log in using their Clever credentials (badges do not work).

We apologize for any inconvenience this might cause.
Posted Jul 19, 2024 - 13:52 EDT
This incident affected: PowerUp and Lexia English.