Clever Import Issue
Incident Report for Lexia
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 11:05 EDT
Monitoring
Clever syncs are running successfully now, but we are still monitoring to ensure everything is processed smoothly.
Posted Sep 03, 2024 - 08:06 EDT
Investigating
Some Clever rostered users (staff and students) are not being processed overnight, which subsequently affects access to all Lexia products for those users. We are actively investigating this issue and will provide an update as soon as possible.
Posted Aug 14, 2024 - 15:18 EDT
This incident affected: Core5, PowerUp, myLexia, Clever, and Lexia English.