Participants Unable to Access LETRS Content - April 7, 2023
Incident Report for Lexia
Resolved
This incident has been resolved.
Posted Apr 10, 2023 - 12:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2023 - 23:44 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2023 - 15:39 EDT
Investigating
We are aware of reports where some LETRS participants are unable to access course content within the platform. We are currently investigating the issue and will provide updates as they become available.

We apologize for any inconvenience this is causing.
Posted Apr 07, 2023 - 12:30 EDT
This incident affected: LETRS.